Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When installing Ubuntu 12.04 the install feature asks if I want to remove the old OS (Windows XP), I choose yes, but when the install finishes and restarts the computer it can't load the Ubuntu OS and when I choose to install it from disk again and then put it onto the HDD it asks if I want to remove the old OS again!!??

Is this a hardware issue/software issue? Is it ever going to work or am I wasting my time?

So far, I've tried reinstalling it... and checked all the hardware is connceted correctly and reads it ok.

Hardware details: Celeron 2.66GHz, 1.2gb ram, 40gb hdd with an 80gb slave (having trouble reading that one properly), Ubuntu 12.4, 30.2 gb free on master HDD.

Also Ubuntu works fine if running off the CD/DVD.

after fiddling with it for a whole day i now get an error:

GRUB loading stage1.5read error

really need some help guys its not the HDD its something else. im brand new to ubuntu and i cant even get it to work. also this is the first computer ive ever built ive known how to do it for ages but never practiced.

share|improve this question
    
What's you PC/Notebook Manufacturer? –  M.Meintjes Apr 29 '13 at 17:21
    
Are you running Ubuntu from the LiveCD while Windows is running? If so, you cannot remove the host OS (Windows). Boot from the CD instead and reinstall. That will give you the option to remove the old OS and set up LVM. –  douggro Apr 29 '13 at 17:25
    
no windows doesnt work. when it tries to load the win OS it has an OS read error (best guess is a key issue as its a different motherboard and Processor in there.and to answer the second part all i am doing is running from the CD and trying to install to the HDD over the old XP OS.... it finishes the install but says there is a read error trying to install on the 80gb drive now... changed the strapping on the drives –  Mat Apr 29 '13 at 17:33
    
@mat Please, take a look at this post, follow the methods mentioned there, and tell us your results. –  Lucio Apr 29 '13 at 23:08
    
@ Lucio i dont understand ANY of that!! i am brand new to ubuntu. if you could explain how to do it in a moron proof way then please do cos i dont understand. –  Mat Apr 30 '13 at 16:09
show 1 more comment

1 Answer

Try and format your disk in the Bios... And install Ubuntu from a CD/DVD or USB-bootable. This way you are surtain that the old OS is uninstalled.

Update: In your PCs Bios the formatting option should be under security/Disk Sanitizer.

Here's a link providing step by step instructions on how to wipe your HDD outside of windows:

How to Wipe a Hard Drive

So I've been searching the net for an answer regarding your error message above and found this:

Grub Loading stage1.5Read Error

share|improve this answer
    
I'm pretty sure no all BIOSes have this feature, it would be better if you add instructions to do that in an OS. –  Uri Herrera Apr 29 '13 at 16:59
    
Have you ever tried formatting a Disk while the OS was still running? –  M.Meintjes Apr 29 '13 at 17:20
    
think the bios is too old to have that feature in it but i will check thank you for the idea never thought of that myself! just tried plugging the drive into a comp that i know works.... but found out the motherboard is too new and has no IDE ports on it! –  Mat Apr 29 '13 at 17:23
    
this is not an answer i need something else –  Mat Apr 30 '13 at 10:14
    
Did you manage to get rid of Win XP? –  M.Meintjes Apr 30 '13 at 10:44
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.