Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

There is a BUG on ubuntu 13.04 with libreoffice 4, the global menu and HUF do not work correctly.

I use ubuntu 13.04 (I intalled the BETA 2, a week before the final release)

Here is the screenshot of the bug

share|improve this question
1  
If this is a bug report it, bugs are off-topic here. –  Uri Herrera Apr 29 '13 at 14:44
    
I need to know if I'm the only one who has this "bug" –  Mauricio Andrés Apr 29 '13 at 15:09
    
Please see this, no you're not the only one. –  Uri Herrera Apr 29 '13 at 15:11
    
@Uri Herrera: This is the first result on Google for "LibreOffice Ubuntu 13.04 HUD". I also am wondering if this is a bug, or if the HUD simply is not meant to work for LibreOffice on Ubuntu 13.04. –  Flimm May 2 '13 at 10:19
    
It's a bug, found the bug report: bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1045353 Go mark yourself as affected. –  Flimm May 2 '13 at 10:24
add comment

closed as off topic by Uri Herrera, Jorge Castro, Luis Alvarado Apr 29 '13 at 21:42

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.