Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had a Radeon 4670 that I replaced, with an Nvidea GeForce gtx460. Now My sound doesn't work. I figure it was a driver issue, so I installed the manufacturers recommended driver, but it still doesn't work. What can I do to get audio working on my computer again?

Here's what lshw says about my audio device:

#lshw
...
*-multimedia
     description: Audio device
     product: MCP61 High Definition Audio
     vendor: NVIDIA Corporation
     physical id: 5
     bus info: pci@0000:00:05.0
     version: a2
     width: 32 bits
     clock: 66MHz
     capabilities: pm msi ht bus_master cap_list
     configuration: driver=snd_hda_intel latency=0 maxlatency=5 mingnt=2
     resources: irq:23 memory:fe028000-fe02bfff

share|improve this question
    
can you post me the output of lshw -c sound? It is possible that you have two different drivers installed. ATI and Nvidia. –  M.Meintjes Apr 29 '13 at 12:37
add comment

2 Answers

Open a Terminal and type in alsamixer

Use your arrow keys to navigate through the menu... To Select your sound card press F6. A new window should pop up. Select the new sound card and press enter.

After that you should be able to enjoy your music again :)

share|improve this answer
add comment

It seems the installation of my new GPU was not related. I had sound muted in lightdm, which makes sound unavailable in the logged in session of ubuntu.

I believe this is a bug specifically related to lightdm. Once logged in, you have no ability to change the setting (mute). or rather unchecking mute, the system remains muted.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.