Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My PC has recently received a fresh Ubuntu 13.04 install. There is nothing else on the PC apart from a very basic setup of 13.04.

After rebooting, I noticed so many problems with the way Ubuntu looked:

  • Mouse pointer very large, blurry
  • Applications don't have a global menu bar
  • Font is all weird... is it open sans instead of Ubuntu?
  • Right click context menu has little coloured icons in it
  • Most applications look like Windows 95

I've tried:

  • unity-revamp
  • unity --reset
  • changing the theme from Ambiance and back again
  • creating new user account (looks ok in other account, but switching back is the same)
  • removing custom themes directories (there were none at ~/.theme, ~/themes)
  • Installing proprietary drivers (this made everything much faster and smoother, but didn't fix the weird theme)

Here's some screenshots of what things look like now:

enter image description here

enter image description here

Can someone help my Ubuntu get back to its beautiful self?

share|improve this question
    
Did you install anything before rebooting ? –  Suhaib Apr 29 '13 at 10:58
    
Yeah, just the usual: google chrome, sublime text, gimp, inkscape, openshot, audacity, xchat, mysql, php5, lighttpd –  Greg Apr 29 '13 at 11:00
    
This is an error whth your graphics driver. To get the beautifull theme work again download your graphic card driver. –  user153609 Apr 29 '13 at 11:10
add comment

1 Answer 1

up vote 3 down vote accepted

A colleague fixed this for me:

We basically went through all hidden directories within the home directory and moved them to a backup folder...

It was after removing ~/.gconf I noticed that everything, slowly, started fixing itself.

Once booted, I first noticed the font was back to the normal Ubuntu font, and then in front of my very eyes the global menu bar popped up to the top-bar, and then the colours popped magically back to life.

The last thing to fix itself, was the mouse pointer, which reduced in size as I was typing this answer.

As much as this fixed my problem, I really don't have a clue why this occurred, or what file within gconf was the culprit...

share|improve this answer
    
I'm keeping this answer open for now, as after returning from my lunch I have a big fat mouse pointer again ... let's see what happens... –  Greg Apr 29 '13 at 12:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.