I am trying to install
qt-sdk but get the following error:
The following packages have unmet dependencies:
qt-sdk : Depends: libqt4-opengl-dev but it is not going to be installed E: Unable to correct problems, you have held broken packages.
I was able to find the package in question:
libgl1-mesa-dev : Depends: libgl1-mesa-glx (= 9.1.1-0ubuntu3) but 9.2.0~git20130216.dd599188-0ubuntu0sarvatt~quantal is to be installed
When I open synaptic package manager and try to downgrade the package it tells me that several other packages will be removed. Some of these packages seem important and I am not sure if downgrading is a good idea. I am running Ubuntu 13.04 after upgrading from 12.10. I had the same issue with 12.10 and was hoping that an upgrade would solve it.
So how to fix this ?