Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i am on 12.10 and had to interrupt a 'do-release-upgrade' to 13.10

Now, later, when i run 'do-release-upgrade;, it reports back as 'unable to find new release'

Can someone help out ?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

sudo apt-get update;sudo apt-get dist-upgrade
you may need to use the debian menthod:
sudo sed -i 's/quantal/raring/' /etc/apt/sources.list then run the above command then to upgrade then you can upgrade to saucy by running sudo sed -i 's/raring/saucy/' /etc/apt/sources.list then run the 1st command

if you meant 13.04 and not 13.10 don't do the second sed command

share|improve this answer
    
sudo apt-get update;sudo apt-get dist-upgrade <---- This worked ! And yes, i meant 13.04 ( not 13.10 ) -- Thanks much! –  Shyam Apr 29 '13 at 12:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.