Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to run team frotress 2 on my laptop. I have intel integrated card(About dialog says: Intel® Ironlake Mobile x86/MMX/SSE2) and i3 processor. I have 13.04 and latests drivers. Here's a screen shot of when I run it(windowed or regular its the same.)

enter image description here

I have tried to play tf2 on elementaryOS(based on 12.04) and it was the same problem.

Can i run it?

share|improve this question

I had the exact same problem: Intel® Pentium(R) CPU P6200 @ 2.13GHz × 2 Intel® Ironlake Mobile x86/MMX/SSE2 on Ubuntu 13.04

Go to Ubuntu Software Center >edit >software sources... >other software >add...

add this line > deb raring main

then go to the dash, software updater, install and reboot.

Enjoy your hats ;).

share|improve this answer
Using PPAs is a risk and as such you should check the specified PPA carefully before using them. – Thomas Ward Jun 19 '13 at 1:08
Yes, that's true. I should add that by doing this, you install the Mesa graphic driver. – user26034 Jun 19 '13 at 1:17
What drivers are these? I have intell's drivers... the newest, are these somehow better? – user986871 Jun 23 '13 at 5:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.