Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was looking for a way to record audio with video on Gnome Shell (Ubuntu 13.04) and after doing these command:

gsettings set org.gnome.shell.recorder pipeline "queue ! videorate ! vp8enc quality=10 speed=2 ! mux. pulsesrc ! audio/x-raw-int ! queue ! audioconvert ! vorbisenc ! mux. webmmux name=mux"

Recording stopped working. I found this solution here.

Any help would be nice.

share|improve this question
    
Problem reproduced here: 1. Before setting the pipeline mentioned above, recording works but without audio. 2. After setting the custom pipeline, Ctrl+Alt+Shift+R no longer does anything (no bottom-right green/red indicator and no file created). 3. Reverting the default value (gsettings reset org.gnome.shell.recorder pipeline)restores the initial behavior –  Ronan Jouchet May 6 '13 at 14:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.