Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

New install of 13.04 on a thinkpad x230. I want to disable the windows effects (they sort of zoom in and out from the middle of the screen). I find it distracting. I tried downloading the compizConfig Settings Manager and un-checking "Animations", "Fading Windows" and "Window Decoration". But nothing changed. Is there another way to lose these effects?

share|improve this question
1  
Look around in the unity tweak tool sudo apt-get install unity-tweak-tool, there may be settings to disable effects. –  Yet Another User Apr 28 '13 at 20:02
    
Good advice generally, but I've checked Ubuntu tweak and not found anything for this specific problem. –  ACD Apr 28 '13 at 23:45

1 Answer 1

Did you mean the window snapping feature?

As @Yet Another User said, install unity-tweak-tool (not ubuntu tweak) from software center or by command:

sudo apt-get install unity-tweak-tool

Then launch it, disable it by Window Manager -> Window Snapping:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.