Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated form 12.10 to 13.04 and computer will not automatically reconnect to hidden wireless network anymore, have to manually connect every time after booting.

share|improve this question
1  
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Jorge Castro Apr 28 '13 at 18:28
add comment

2 Answers 2

The "Connect automatically" option is now moved to General tab and is called "Automatically connect to this network when it is available". Are you sure it's checked?

share|improve this answer
add comment

As far as I can tell, this might be a problem of kernel version>3.5 My machine is a Lenovo Ideapad U310 with:
$ lspci | grep Network 03:00.0 Network controller: Intel Corporation Centrino Wireless-N 2200 (rev c4)
The module used is iwlwifi. I've had this problem on Arch too, with the "stock" 3.8.x kernel, and sometimes also with a custom built 3.6.9. It was so annoying that I replaced it with 13.04 in hope of any sort of success.

The "automatically connect" option is checked here, and it was also a problem with wicd on Arch.

On ubuntu 12.04 with linux-lts-quantal (kernel ver. 3.5.x) everything just works fine.

Please let us know your hardware configuration.

share|improve this answer
add comment

protected by Community May 13 '13 at 11:27

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.