Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Unfortunately the package "qucs" which could be installed on Ubuntu 12.04, got the following error and could not be installed on Ubuntu 13.04.

Package qucs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'qucs' has no installation candidate

I tried apt-get update too; But that did not solve the error.

share|improve this question
add comment

1 Answer

Qucs was removed from Ubuntu in 12.10, when Qt3 was removed, because it depended on qt3. The readme in their repository explains how to compile it, as the PPA only supports 12.10 and 12.04.

Source: http://ubuntuforums.org/showthread.php?t=2077639

To grab the repository: git clone git://git.code.sf.net/p/qucs/git qucs-git

Repository: http://sourceforge.net/p/qucs/git/ci/master/tree/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.