Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just updated my 12.10 to 13.04. Everything is updated.

But I can only boot to a black screen. I mean after the GRUB interface and purple screen. And I can hear the voice of the password interface. But it is only the black screen. It all works OK in 12.10.

But it can work in the recovery mode. I mean go into the recovery mode and choose resume. And then everything is OK. But when loading kernel, the screen is dirty.

I don't know why and I have Googled a lot. But no resolutions works. My graphics card is Intel GMA HD 4000, tested as VESA: Intel® Sandybridge/Ivybridge Graphics.

I have been trapped in this for a whole day. I do need help. Hope someone can help me.

By the way, the kernel is 3.8.0-19 if it helps.

share|improve this question

2 Answers 2

It looks I've solved this issue by adding "nomodeset" param to the grub settings. More info can be found here http://ubuntuforums.org/showthread.php?t=1613132

share|improve this answer

Same story here, except after entering recovery menu I choose "boot with network support" - this mounts my drives and tries to start some networking. This makes screen output some text and freeze. But right after pressing CTRL+C, the normal login screen appears. I have some nvidia graphics card and it looks like my video drivers are ok.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.