Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was downloading Team Fortress 2 via Steam for Ubuntu when the download paused suddenly. I tried to replug my WLAN stick (TL-WN821N by TP-LINK) but it cannot connect.

Thanks for help.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I have no idea why it worked, but I went Steam > Go Online... and now it resumes the download. That's weird.

share|improve this answer
    
Confirmed on Ubuntu 13.04 Raring Ringtail. After a second launch, Steam cannot connect to the network. Router reset did nothing. Launched in offline mode, and the selected Steam > Go Online. Store is now accessible, and my downloads resume. –  stevenswall Apr 29 '13 at 15:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.