Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I receive this error when I install the software.

Basically I want to know which space am I working on.

$sudo apt-get install indicator-workspaces
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package indicator-workspaces is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'indicator-workspaces' has no installation candidate
share|improve this question
    
did you sudo apt-get update && sudo apt-get upgrade before? –  Lucio Apr 28 '13 at 2:47
add comment

3 Answers

up vote 2 down vote accepted

As far as I know, indicator-workspaces isn't necessary anymore, in 13.04, because the standard workspace switcher icon shows which workspace you're in, however, you have to enable the workspace switcher in the first place.

share|improve this answer
    
yes, you are right. I also found it. –  王子1986 Apr 29 '13 at 10:09
    
Does not work with rotate cube however... –  HDave May 6 '13 at 12:56
add comment

for ubuntu 13.04 go to this link indicator-workspaces download

open the ubuntu software center search for python-wnck , installed the library or use the following command

apt-get install python-wnck

install the downloaded deb file

dpkg -i indicator-workspaces_0.6.4_all.deb

start the indicator-workspaces

indicator-workspaces &

for other options left click on the indicator panel

I have tested in the ubuntu 13.04 and its working

share|improve this answer
2  
That PPA has packages for Lucic, Maverick, Natty and Oneiric but not for Raring (13.04). In addition, packages from a PPa shouldn't be installed with direct download as you wouldn't get any updates for them. –  papukaija Jul 11 '13 at 12:04
    
yup i know that.. just answered here if anyone has the same problem who uses more than 5 workspaces and badly needs to indicator-workspace to run –  user1430462 Jul 12 '13 at 10:40
add comment
  1. Right click on the Bottom Panel.
  2. Select Add to panel
  3. Search for Workspace Switcher and Add it to the Panel.
share|improve this answer
1  
I am gathering this isn't for Unity which is the default. –  Elijah Lynn Jun 4 '13 at 12:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.