Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new in the Ubuntu World. When I tried to install Ubuntu 12.10 it was impossible; there was a kernel error, and there was no solution found (I searched for help). I have a Acer Aspire One D270. I tried installing the 12.04 version and I successfully did it. I have Windows Home Premium installed too. I erased the partition (Ubuntu´s) with Window´s Tool "Disk Management".

I had already tried installing it with both systems, but i couldn´t, that is why I errased that version. There's a message like "SYSLINUX, SOMETHING ABOUT COPYRIGHT, ETC". I want to update my OS. How can I fix this? Is there any solution?

I did this with a boot-able USB, I used a program called UltraISO. Is there a different way to do it than re-installing the older version?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.