Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The built in backup application on a fresh installation of Ubuntu 13.04 works great. I have it set to encrypt my files and upload them via SSH to an offsite file server.

However, not wanting to waste space and bandwidth, I chose to ignore several folders in my home directory by adding them to the 'Folders to ignore' list in the Backup options.

The backup seems to ignore this list and upload the contents of those folders anyway, as evidenced by the detail output of the backup window when the backup is running.

I've tried to restart my computer several times. Remove and add again the folders to the ignore list. I've done hit both 'Resume Later' and 'Cancel' on the backup and starting it manually.

Bounty will be awarded to whoever can tell me the reason why my folders are not properly being ignored and provide a fix leading to the resolution.

Here is my Folders tab for the backup options.

enter image description here

Here is the output of the backup dialog.

enter image description here

share|improve this question
    
Which version of deja-dup are do you have? deja-dup 26.0-0ubuntu1 seems to be working correctly. –  John Siu May 2 '13 at 20:59
    
@John, yes it is 26.0. –  Sajan Parikh May 4 '13 at 22:47
    
Do you have any symbolic link to your home folder? –  desgua May 5 '13 at 1:45
add comment

2 Answers

up vote 1 down vote accepted

I never did figure out why folders were not ignoring properly. However, I went back and selectively chose which folders to backup, rather than select which ones to ignore. In other words, I setup a whitelist to backup rather than a blacklist to ignore.

This isn't really an answer, but a work around that gets the job done.

share|improve this answer
add comment

You might want to check your backup files directly. Have a look at this bug

https://bugs.launchpad.net/deja-dup/+bug/514931

looks like directories are listed, but not backed up.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.