Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running QQ with Nautilus. Display is 1280 x 1024 - ViewSonic, recognized by QQ.

When I put a file or folder on the desktop, the icon is incredibly SMALL nearly INVISIBLE. Have to go into the change icon size menu to change.

And even when I expand the icon, I have NO CLUE of what the file is or what it does - must go into the properties menu, open the folder or run the file and hope for the best.

This is very time consuming and a huge pain when you are developing with deadlines. Makes me want to go back to Windows.

Icons should be LARGER by default and LABELED - this is a big pain and waste of time: a desktop littered by tiny, unidentifiable icons: virtually useless!

How can this be fixed? Is there an option/setting I can change to fix this?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Edit > Preference > tab Views > Icon View Default :change the Default Zoom level in Nautilus file manager. Nautilus is on your desktop as well not only the default file browser.

share|improve this answer
    
Tnx - zoom was set at 33% - I set to 66% - OK now. –  Vector Apr 27 '13 at 23:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.