Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 12.04.2, and got the latest updates. Network with cable ethernet ist running fine, but wlan never did so.

03:00.0 Network controller: Intel Corporation Centrino Advanced-N 6235 (rev 24)
07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)

ifconfig shows only "eth0" and "lo", there is no wlan mentioned. My notebook is a Asus BV53.

share|improve this question
    
try: ifconfig -a –  user153029 Apr 27 '13 at 21:13
    
ok, I did. There is a wlan wit "-a", but no ip signed to it. I have the wlan router with dhcp standig 2m away. Besides, in the network manager i cant move the blue switch to turn on wlan. Thx so far. –  brudi Apr 27 '13 at 21:21
    
ok, try the commands listed here ubuntuforums.org/showthread.php?t=1425727 you might need to enable OPEN authentication at first –  user153029 Apr 27 '13 at 21:27
    
@infact - please summarise the link into an answer that you can then work on to help out resolving the question being posed. –  fossfreedom Apr 27 '13 at 21:37
    
Done. Hope it helps. –  user153029 Apr 27 '13 at 21:44

1 Answer 1

I tried to disable N as that cause issues in iwlwifi
sudo modprobe iwlwifi 11n_disable=1

But the best result I could get so far was to install ndiswrapper and the windoss driver trough it.

share|improve this answer
    
ok, I did. There is a wlan wit "-a", but no ip signed to it. I have the wlan router with dhcp standig 2m away. Besides, in the network manager i cant move the blue switch to turn on wlan. –  brudi Apr 27 '13 at 21:19
    
Your module (driver) is not loaded. That's why the interface isn't there. Did you install ndiswrapper? Did you load the driver by using start menu windows drivers and then load the windows driver unpacked from the disk? You might need to install or at least unpack the driver first in windows if wine does not do it. –  Alex Apr 27 '13 at 21:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.