Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I put in the DVD I just burnt of 13.04 in my disc drive and when I go to the boot menu, I click on UEFI and it says "Secure Boot not enabled." Then it loads up to a black screen with the text underscore thing. My computer is an Asrock Z77 Pro4 with an Intel i5-3570K. I have a Seagate HDD and 8 Gigs of Corsair RAM. I am currently running Windows 8 x64. I did download the x64 file too.

share|improve this question
    
Have you looked at this post askubuntu.com/questions/221835/…? –  Lucio Apr 27 '13 at 20:20

1 Answer 1

The Ubuntu community wiki has a page detailing how to install Ubuntu on a (U)EFI machine:

UEFI - Community Ubuntu Documentation

As far as your Secure Boot issue is concerned, check your SETUP feature in the UEFI. Ubuntu 13.04 should support Secure Boot, but at its current stage, there may be bugs. If Ubuntu doesn't boot with Secure Boot, you may wish to file a bug against a package called shim. However, Ubuntu 13.04 should work if you at most disable UEFI mode altogether (and use legacy mode instead). However, you must install with UEFI mode enabled if Ubuntu is going to be installed alongside an operating system that requires UEFI to be enabled or is installed in UEFI mode (such as Windows 8 pre-installed machines).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.