Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install xinetd by the command sudo apt-get install xinetd. I got this error message

Unable to locate package xinetd

Why? Isn't it supposed to be under init.d folder?

share|improve this question
    
What repositories you have enabled? (in /etc/apt/sources.list) –  Olli Mar 2 '11 at 8:35

1 Answer 1

up vote 2 down vote accepted

xinetd is in the main repository the top tick in this screenshot

Software Sources

Make sure this is enabled first. I would then update your server by clicking on the Download from drop down box and choose other...

Other server

Then click then click the select best server button which test by pin the fastest server for you obviously any servers down at the time will not be tested you can then close the window and the system will automatically update apt you can then use either software centre, synaptic or terminal to download your package.

Hope this helps

share|improve this answer
    
My pleasure, btw if you have any problems with apt failing to connect to server just search for best server again as it can only choose from "up" servers. –  Allan Mar 2 '11 at 11:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.