Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Green speckled dash...?

Ubuntu's dash turns green when I press the Super key after upgrading from Ubuntu 12.10 to Ubuntu 13.04. I'm not sure what causes the problem, and I haven't found any similar problems.

I have included a screenshot so you can see for yourself.

Any solutions?

share|improve this question
    
Open up Terminal and use these commands dconf reset -f /org/compiz/ and unity --reset-icons. See if that works. –  user152748 May 2 '13 at 15:48
add comment

closed as off-topic by Eric Carvalho, Braiam, Ask, BuZZ-dEE, mikewhatever Feb 15 at 12:00

This question appears to be off-topic. The users who voted to close gave these specific reasons:

If this question can be reworded to fit the rules in the help center, please edit the question.

5 Answers

Turning off background blur with Unity Tweak tool worked for me. I had graphical issues on one of my PCs after upgrading to 13.04 - not with the dash but with the background of the shutdown and alt+tab dialogs (see pictures).

There are obviously some issues with the background blur feature of Unity in this version of Ubuntu as a few people seem to have odd glitches so I hope they fix it soon but for now at least it looks okay again.

Images: http://ubuntuone.com/5CRGuZSMZSknHSDfEMVleH http://ubuntuone.com/6Z7Kre7eVBGVJI5Szmcjgf

share|improve this answer
add comment

I think there some glitches in the unity due to your hardware config, I had similar but yours too devastating. Try installing Unity tweak tool and try to low down the animations, like the bg blur etc..

Here's mine ...

https://www.dropbox.com/s/9dgoiau7k4pv0pq/Screenshot%20from%202013-05-02%2021%3A34%3A01.png

share|improve this answer
    
Its done! Thnx! Vaibhav S! –  DpN May 2 '13 at 17:11
add comment

I had similar problem with my nVidia graphic card on 12.10.

Go to System Settings > Software and Updates > Additional Drivers

and try to choose other option. It worked for me.

share|improve this answer
add comment

I had the same problem, hare is what I did:

  • Install Unity Tweak Tool from Ubuntu Software Centre.

  • In Unity Tweak Tool click on search button and deactivate background blur.

and that's it, everything is going to run OK.

share|improve this answer
add comment
up vote 5 down vote accepted

Okay, there was nothing wrong with my driver. I installed CompizConfig Settings Manager with

sudo apt-get install compizconfig-settings-manager

After I did that, I opened CompizConfig Settings Manager, and selected the Ubuntu Unity Plugin, and made sure that the background color was set to #000000 and that Dash Blur was set to No Blur.

This should fix the problem, as it did for me.

I found my answer from 13.04 Dash bug on Ubuntu Forums.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.