Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, I'm on Ubuntu 12.10 64-bits, and I'm trying to get Stencyl to work. I have Stencyl-2.1.0.tar.gz, but when I try to extract it (like it says to do in the Stencyl download instructions) it gives me an error that looks like this:


An error occurred while extracting files.

truncated gzip input

And then the window closes.

I've tried a number of fixes but nothing seems to be working. I'm sure I'm doing something incredibly stupid, as I'm very new to Linux, but I'm having trouble with this.

Any ideas?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Below is a different way to install Stencyl.

To install Stencyl, just download the .deb file. You can pick either the 32bit(i386) version or the 64bit(Amd64) version.

Once downloaded, just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, navigate to the folder where the file was downloaded and run the command below:

sudo dpkg -i <package_name> 

When the installation is done, type stencyl in dash, and click on the icon as shown in the image below.

enter image description here

share|improve this answer
    
worked wonders, thank you very much. –  user147220 Apr 27 '13 at 16:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.