Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When trying to upgrade to 12.10 from 12.04 running update-manager -d in terminal and I got the following message in the console:

authenticate 'quantal.tar.gz' against 'quantal.tar.gz.gpg' 
extracting 'quantal.tar.gz'
can't load DistUpgradeViewGtk3 (Gtk couldn't be initialized)

Any tip on how to proceed?

share|improve this question
    
How are you trying to upgrade? –  Warren Hill Apr 27 '13 at 10:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.