Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got a HP Pavilion dv6 which has a broadcom wifi module which worked fine the day before I upgraded to 13.04 (Kubuntu). The driver is still installed and it tries to establish a connection (all wifi networks around are correctly detected). However, I cannot further than "setting up network address".

share|improve this question
    
We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Jorge Castro Apr 27 '13 at 14:18
    
Can you add your hardware information to the question even though you have an answer? It will help people looking for that specific wireless card in search engines, thanks! –  Jorge Castro Apr 27 '13 at 14:18
add comment

1 Answer 1

http://www.kubuntuforums.net/showthread.php?62541-Wifi-no-longer-working-after-update-to-13-04 this solved my problem (disable 3rd party drivers):

Check your additional drivers, if the proprietary driver is active try deactivating it and reboot.

This fixed my wifi problem.

share|improve this answer
    
this worked but the wifi speed is really slow without using the proprietary driver. –  kapad May 6 '13 at 14:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.