Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't execute it as program in Ubuntu 13.04

i tried properties and then permissions then Execute a file as program and when i open it it opens by gpedit

i also tried chmod +x and did not work

and help ??

share|improve this question
up vote 0 down vote accepted

Try ./ If that doesn't work, post the code error so I can more clearly see what the problem is. Hope this helps!

share|improve this answer
i tried it and it gave me nothing as the chmod +x – Akram Lazkanee Apr 26 '13 at 23:08
Just to clarify, typing ./ did absolutely nothing? – Bf109guy Apr 27 '13 at 0:05

Right click on the file and find a checkbox "use this file as a executable"

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.