Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

You used to double-click and it would ask you if you wanted to open it in the text editor or run in the terminal. Now I have to open the terminal myself and type the appropriate shell command.

share|improve this question

2 Answers 2

Nautilus> Preferences>Go to Behaviour tab > Click the radio button near Ask each time. This will solve your issue(ensure that the permissions have been given).

share|improve this answer
gsettings set org.gnome.nautilus.preferences executable-text-activation ask
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.