Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been trying to upgrade to 13.04 since the last two days. As advised on many other questions, I have removed the PPA and checked the repositories. As soon as I run update-manager, it searches for all the updates and then says No new release found. Why does this happen with every upgrade!

share|improve this question
add comment

1 Answer 1

What server do you use for fetching the upgrade? Maybe the new release is not available on that server.

In my case, I first tried a local server in my country ( as I do for every security fix) but that didn't work. I was denied access to some packages. Upgrade broke off.

Then I used the main server and everything was ok (and fast).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.