Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I checked that hibernation works on my laptop via pm-hibernate command, and then enabled hibernation. The unity panel menu shows an option for hibernation now, and it works fine.

My question here is, how to add it to the unity shutdown dialog. Since 13.04, unity has a new shutdown prompt when we press the power button, and it does not contain hibernate option even after enabling it.

share|improve this question
up vote 0 down vote accepted

The hibernate icon appears only after a reboot. I am getting a hibernate icon now properly.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.