Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I managed to install Ubuntu 13.04 by disabling "Virtualization Technology" in my BIOS (which I believe let's me operate several OS's) and changing in GRUB2 quiet splash to quiet splash nomodeset.

However, when I reboot after installation (I installed the third party software), my screen will start blinking again. So I again changed the command quiet splash to quiet splash nomodeset but now I end up in what I believe is the terminal. But I do not know how to proceed from here.

My computer is a Toshiba Satellite S855-S5170 and I attribute this problem to the dual graphics card (AMD Radeon HD 7670M Graphics 2GB DDR3)

UPDATE 27/04/13

I changed 'quiet splash' to 'nomodeset' as it was suggested, but I did the same thing (i end up in the terminal) Then (inside the terminal) I tried 'startx' but it says that '[KSM] drm report modesetting isnt supported' 'fatal error: no screens found' What can I do now? Thanks for the support.

share|improve this question
    
What happens if you run the "startx" command in the terminal? Does this fix the problem on reboot? –  somoso Apr 26 '13 at 22:12
    
I managed to install Ubuntu 13.04 by disabling "Virtualization Technology" in my BIOS What happened before that? I installed the third party software What software did you install and why? –  Alex Apr 26 '13 at 22:44
    
Try looking at this link, I had a similar problem: askubuntu.com/questions/286062/… According to me there is a syntax error: you need to replace quiet splash to nomodeset. You have to instead replaced quiet splash quiet splash nomodeset Right? –  user152664 Apr 27 '13 at 0:02
    
@Alex I checked the "Install third party software" during Ubuntu 13.04 installation process –  octavio.arriaga Apr 27 '13 at 17:52
    
@somoso I tried startx but it gives the error I described above. –  octavio.arriaga Apr 27 '13 at 17:54

1 Answer 1

Try startx to start GUI from a terminal.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.