Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

i have upgraded ubuntu desktop from 12.10 to 13.04 since then i cant see the menu bar or launcher , but i am able to open the terminal using keyboard shortcut when i use the guest log in there is no such problem i am facing the problem only with administrator account i have tried this Launcher and window menu bar missing after 12.04 upgrade

but i count find the result

can any one help me with this

share|improve this question

marked as duplicate by minerz029, karel, belacqua, Radu Rădeanu, mikewhatever Jan 14 '14 at 20:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

The answer you seek is on : – Tez Bayliss Apr 27 '13 at 21:27

This worked for me:

dconf reset -f /org/compiz/ 

then enter:

unity --reset-icons &disown
share|improve this answer
this works, but keep in mind that it will reset the launcher! – maephisto Aug 14 '13 at 10:32
this did not work for me. The menus appeared for a second, after the restart, then disappeared. – dranxo Oct 31 '13 at 0:20
works when I run like that dconf reset -f /org/compiz/ && unity --reset-icons &disown at the second time. – Claudio Santos Dec 17 '13 at 22:30
I just login with root account in ubuntu-14.04 LTS then i can not see anything in topbar its just black panel. then i can not do anything with launcher. i have reset unity tweak tool but all try failed. can anyone help? – Piyush Dholariya May 12 '15 at 6:16

Try deleting ~/.cache or~/.gconf. Realize however that if you made any edits to the system using dconf (or gconf)-editor, they will be reset.

Another alternative is to also delete ~/.config but that would reset any and all application preferences throughout Ubuntu for your user.

See also: Resetting Unity on 12.10 or 13.04

share|improve this answer

try this:

sudo apt-get purge fglrx lightdm && sudo apt-get install lightdm ubuntu-desktop

and then reboot

share|improve this answer

This happened to me and I moved the .config directory and re-logged in and it is working fine for me now.

mv ~/.config ~/.config_old

I had to use the old Ctrl+Alt+F1 to get to a terminal because the guest terminal wouldn't allow me to sudo for some reason. Then I did a Ctrl+Alt+F7 to get back to my login session.

share|improve this answer
This will erase user configuration files for A LOT of programs. Don't do it unless you are sure. I would downvote but I don't have enough reputation. – YuppieNetworking Jul 18 '13 at 10:37
Deleting ~/.config did the trick for me. – Bram Aug 13 '13 at 3:42

protected by Community Jun 4 '13 at 14:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.