Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 12.10, after doing the chmod a+x ./*.sh command there was two options showing when double on *.sh file (Open in terminal - display)

But in Ubuntu 13.04 even after doing chmod a+x command, it still open in the text editor

Is there any solution?

share|improve this question

1 Answer 1

up vote 7 down vote accepted

By default the new file manager, called Files, will only show you those files in the text editor.

In order to change this you need to open your File Manager Preferences window. In the image you can see the behavior options regarding executable text files. Set the option to "Ask each time" and the old behavior will be restored.

Preferences

share|improve this answer
    
Thank you I feel now that was a stupid question –  Tarek Apr 27 '13 at 11:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.