Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm probably missing something here. I'm using the default Ubuntu power manger, I set it up like this:

  • On AC: no screen dimming when idle, never put computer to sleep, never put display to sleep.
  • On battery: I kept the default settings.

Still, Ubuntu does whatever it likes, and after 15 min it puts the display to sleep.

Does anyone have the same problem and found a way to solve it? I'm using an Eee PC with Ubuntu 10.10 Desktop.

share|improve this question
    
No, don't have that problem. A week idea: Is there a BIOS-setting? –  user unknown Mar 1 '11 at 15:45
    
tried that out, there is no power management options in the bios. –  david25 Mar 1 '11 at 16:36
    
Does it help at all if you click the Make Default button in Power Management Preferences? Also, what is the output of cat /proc/acpi/ac_adapter/AC/state? –  ændrük Mar 1 '11 at 19:30
    
cat gave me: cat: /proc/acpi/ac_adapter/AC/state: No such file or directory , and make default didn't help either –  david25 Mar 1 '11 at 21:46
    
sorry about the late answer, i did found out what the problem is, it is a BIOS setting that i still don't have an idea how to change, will post if i will find how to change it –  david25 Aug 13 '11 at 10:59

2 Answers 2

I had the same problem, after ages of searching what might be the problem i found out that it was the screen saver. I believe it was by default set to go black after 15 minutes, it had nothing to do with the power management just go to system > screensaver to disable it

share|improve this answer

Check the Action tab in "OnAC" tab, which sets the screen to sleep mode after 10mins and power off after 15 mins.

-Shiv

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.