Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

i installed ubuntu 13.04 alongside windows 8 and almost everything works fine (dual boot for both windows 8 & ubuntu 13.04 is working great). but when i try to access my windows 8 partition via ubuntu i get the following error:

Unable to access “371 GB Volume”

Error mounting /dev/sda2 at /media/dan/544A4C7E4A4C5F3C: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/dan/544A4C7E4A4C5F3C"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

ideas anyone?

  • please note that i'm a linux newbie and ubuntu is the first non windows OS i've ever tried. thank you
share|improve this question
2  
askubuntu.com/questions/145902/… Windows 8 seems to hibernate instead of shutting down traditionally by default (because it is faster). You need to go to the link above and follow on of the three solutions to mount the Windows drive. –  Ads20000 Apr 26 '13 at 8:17
add comment

marked as duplicate by psusi, Eric Carvalho, Radu Rădeanu, Alaa, gertvdijk Sep 1 '13 at 13:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

up vote 6 down vote accepted

Your windows partition is hibernated. If you have fastboot enabled disable it as it hibernates every time you shut down. In my opinion it is better to disable hibernation completely so that you never encounter this issue.

Forewarning: Disabling fastboot will cause your windows to boot significantly slower. Disabling Hibernation will cause it to boot a little bit slower than disabling fastboot. Your boot time will change from ~3-10 sec to ~10-60 sec.

To check this boot windows and choose "Restart" instead of shutdown -> load ubuntu -> then try to access the partition.

Disabling Hibernate Completely

Disabling Fastboot Only

share|improve this answer
add comment

Just changed out my power supply. Believe it or not, there wasn't enough juice to the HD and it caused Ubuntu not to recognize the Windows XP partition. Changed power supply, problem solved. Weird, but it worked. Do you have strange unexplainable intermittent issues? Crashes at no particular time and for no reason other than putting in a CD Rom? For shi*%'s & giggles I changed the power supply and ubuntu install went fine. Hope this helps.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.