Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded from 12.10 to 13.04 and I'm having trouble getting the Cairo-Dock theme on my system working. I upgraded on the Cairo-Dock theme (if that makes a difference) and it was just the Cairo-Dock, with no Ubuntu side and top bar. Now, as you can see in my screenshot:

enter image description here

both Ubuntu and Cairo docks are showing. And before you ask, no I'm not using the default Ubuntu theme. Thanks in advance for the help!

share|improve this question
    
There is no need to add "Solved" to the title. The fully green circle on the questions page shows that your question was solved. i.stack.imgur.com/RCVbU.png –  Seth Apr 30 '13 at 4:14
add comment

3 Answers 3

up vote 3 down vote accepted

I had the exact same issue.

Open the terminal, and enter the following command.

sudo apt-get install compizconfig-settings-manager

Once it's installed, open CompizConfig and scroll down the window until you see the Unity Plug-In with the checkbox ticked next to it. Be sure you have CairoDock open. When you uncheck the box it'll shut down Unity.

Reboot your system from the dock, and at the login prompt click the Unity icon and select CairoDock.

That, hopefully, should be it.

share|improve this answer
    
Thanks! That worked perfectly! –  Bf109guy Apr 30 '13 at 1:28
add comment

By "Cairo-Dock theme" you mean "Cairo-Dock session" ;-) it seems that Ubuntu re-enables Unity by default, even if it wasn't. that's a bug, and should be reported on Launchpad. As said above, simply re-disable the Unity plug-in in Compiz.

share|improve this answer
add comment

at the login click on the ubuntu logo near your name and select cairo dock. Now it should show only the dock.

share|improve this answer
    
I was trying to explain that in my initial post. My image above is on the Cairo-Dock theme. I also have re-installed Cairo-Dock, but the problem still persists –  Bf109guy Apr 28 '13 at 18:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.