Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a HP pavilion zd8000 machine 80G HDD, 1G RAM, Pentium 4. I can get Ubuntu to run on it in the "try" mode, but it will not install. before it gets to the screen where you choose to run alongside windows, I get a screen full of messages and it just stops. Could the CD I created be corrupt or is there an incompatibility issue with the PC?

share|improve this question
    
Which ubuntu are you trying to install? What are the messages? Please edit your question to include the error messages that you speak of. –  DrSAR Apr 26 '13 at 5:02
add comment

2 Answers

Have you reviewed this bug report:

https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+question/220688

Initially I thought, compatibility issues with your laptop are unlikely since others have had good success getting it to run on a HP Pavilion ZD8000.


though not relevant, here are the instructions for md5sum checking:

You can follow the instructions at https://help.ubuntu.com/community/HowToMD5SUM to check whether your CD is corrupt. If you have a linux system running, you can use the commandline md5sum program:

dd if=/dev/cdrom bs=1 count=732766208 | md5sum

(Details at the link above)

On windows you will have to download a program to calculated the md5sum of a disk such as winMD5Sum.

share|improve this answer
1  
I am trying to install 12.04.2 There is a whole screen of messages, not necessarily errors. I see something that says Invalid opcode: 0000 [#1] SMP –  Jim Schultise Apr 26 '13 at 16:52
1  
Also Something that says Pid" 5792, comm: modprobe Tainted: P W 0 3.5.0-23 generic .... Also it stops on a line that says [287.040082] EIP: [<f969b521>] wdev_priv.part.7+0x3/0x5 [wl] SS:ESP 0068:eb759cec. I'd send a pic of the screen, but not sure if I can attach it. This is my first time attempting to use Ubuntu. I was extremely impressed with the "try" experience. –  Jim Schultise Apr 26 '13 at 16:57
    
Oh, and thank you for your response –  Jim Schultise Apr 26 '13 at 16:58
    
Did the checksum on the iso file - it was okay. Burned a new DVD. Still the same thing –  Jim Schultise Apr 26 '13 at 18:25
1  
I still have a bad reputation :-) Less than 10, so I can't post images –  Jim Schultise Apr 27 '13 at 2:03
show 2 more comments

I tried installing 12.04.2 to a HP zv5000 (laptop) from DVD (when given the 2 buttons 'Try Ubuntu' or 'Install Ubuntu' - I selected the Install option) and encountered, and got stuck on, the similar text msg page.

I restarted PC, loading Ubuntu in the 'Try Mode' (from DVD). Then I click on the 'Install Ubuntu 12.04.2 LTS' icon on the Ubuntu desktop and I was able to proceed.

Hope this works for you too.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.