Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell Latitude E6410 that I cannot get to connect to a specific WPA-Personal Wireless network when Ubuntu 12.04 is installed.

What is strange, is that when I have 11.10 (32-bit) installed on this laptop, I can connect to this network just fine, but when running 12.04 (either 32-bit or 64-bit) I cannot. Even to the point where upgrading from 11.10 to 12.04 from the web over this connection, after the upgrade completes, the wireless network is unavailable.

I know the wireless adapter is working, because I can connect to a different WPA-Personal network from 12.04, but not this one.

To recap: -NetworkA and NetworkB are both WPA-Personal wireless networks in my house, run from different radios and connecting to different networks. -with 11.10 installed on my laptop I can connect to both NetworkA and NetworkB -with 12.04 installed on the same laptop (via fresh install or upgrade from 11.10) I can't connect to NetworkA, but I CAN connect to NetworkB.

Clearly I'm missing something...

share|improve this question
    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Jorge Castro Apr 26 '13 at 3:32
    
We need to know the specific model wireless card in that laptop. –  Jorge Castro Apr 26 '13 at 3:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.