Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have IPv4 set to share internet, but with my Windows machine it will work for a few minutes and then just stop working. Can anyone tell me if there's a new way to do this, or if it is broken in this build at the moment?

***fix Well, I found a fix that worked for me. The problem for me was in the new linux kernal 3.8. So i rebooted my pc and held shift to go to grub manager. From there I selected ubuntu advanced options and selected kernal 3.5 and it works fine for me now.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Testing right now with Wireless and Wired device. Both are working, so most probably it is a bug right now. It would be good if you could include the wired device you are using. You could try searching for the option Launchpad's Bug Search.

What I did notice in another computer is that the wired connection was not working because I updated from 12.10. After doing a fresh install with 13.04 it worked perfectly. This last info might help if you did an upgrade from 12.10 to 13.04. I would also recommend checking the output of dmesg out to see if it says something related to the problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.