Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm on top of Ubuntu 13.04, and when Firefox (and/or Chrome) renders a bootstrap icon, the result is the one I show on the screenshot.

enter image description here
Click to open a full-resolution image.

I don't find any info about this issue, anyone has a clue about what's happening?

share|improve this question
    
What locale are you using? –  Brandon Bertelsen Apr 26 '13 at 0:17
    
es_ES. I've followed this steps askubuntu.com/a/89983/135846 to reset it (it was perfectly set before, but anyway...). No luck. –  user1653446 Apr 26 '13 at 8:28
    
Usually I would think this is a locale issue, but I'm not sure - can you see the icons on twitter.github.io/bootstrap/base-css.html#icons ? –  Brandon Bertelsen Apr 27 '13 at 1:40
    
I do, no problem. –  user1653446 Apr 27 '13 at 10:01
add comment

1 Answer 1

As i have this issue for a long time .. :)

The issue that in my Firefox settings (Content-> Advanced) .. I didn't check this option (Allow pages to use their own fonts,instead of my selection above) ..

So when rendering with my font .. I lost the icons ..

I hope that your issue is the same as mine .. to be solved with this solution .. :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.