Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 13.04, a clean installation, and everything seems to be running OK, at least in the last 2 hours that I have tried except for one thing... when i tried to restore my data from the backup I made with deja dúp in 12.10, I realized that Ubuntu doesn't recognize my external HDD, not even GParted. The light indicator just keeps blinking forever and Gparted never finishes to recognize the devices. I tried to connect the disk to a PC with Ubuntu 12.10 and there everything is OK; I can see all my partitions and my data, so its not my HDD. I tried the command fdisk -l but it just shows me my internal SDD.

The weirdest thing is that it recognizes perfectly my USB memories; does anyone have an idea about what is going on? My PC is a Toshiba Satellite l645d. If you need more info please tell me. Thanks for the help!

share|improve this question
    
Check the output of dmesg just after plugging in the drive. –  psusi Jun 3 '13 at 15:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.