Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't mount the windows 8 partition. I have shut it down properly. When I try to open up in devices, it gives me the following error:

Unable to mount 413 GB Filesystem Error mounting: mount exited with exit code 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sda3': Operation not permitted The NTFS partition is hibernated. Please resume and shutdown Windows properly, or mount the volume read-only with the 'ro' mount option, or mount the volume read-write with the 'remove_hiberfile' mount option. For example type on the command line:

  mount -t ntfs-3g -o remove_hiberfile /dev/sda3 /media/F866CF6F66CF2CE6

When I try the suggested command, I get:

 $LogFile version 2.0 is not supported.  (This driver supports version 1.1 only.)

 $LogFile version 2.0 is not supported.  (This driver supports version 1.1 only.)
 Did not find any restart pages in $LogFile and it was not empty.
 The file system wasn't safely closed on Windows. Fixing.
 fuse: failed to access mountpoint /media/F866CF6F66CF2CE6: No such file or directory

Here is the output of blkid:

/dev/sda1: LABEL="Recovery" UUID="9AA42216A421F603" TYPE="ntfs" 
/dev/sda2: LABEL="System Reserved" UUID="8E76CDA076CD8A03" TYPE="ntfs" 
/dev/sda3: UUID="F866CF6F66CF2CE6" TYPE="ntfs" 
/dev/sda5: UUID="a30b4dc5-5f9a-42fb-b0da-33d932472fa3" TYPE="ext4" 
/dev/sda6: UUID="908d3819-a350-4a62-bd00-f7a2c3d494cb" TYPE="swap" 
/dev/sr0: LABEL="Tablet_CD" TYPE="iso9660" 
/dev/mmcblk0p1: LABEL="NIKON D90" UUID="6265-3236" TYPE="vfat" 
share|improve this question

2 Answers 2

up vote 1 down vote accepted

You should have this directory already created and it should have proper permissions.

1.mkdir -p /media/F866CF6F66CF2CE6

and then do

2.sudo mount -t ntfs-3g -o remove_hiberfile,uid=<your uid>,gid=<Your gid> /dev/sda3 /media/F866CF6F66CF2CE6

You can get your user id and group id from /etc/passwd file. This is how my user's entry looks like in my /etc/passwd file. First 1000 is my UID and the second 1000 is my GID.

thefourtheye:x:1000:1000:thefourtheye,,,:/home/thefourtheye:/bin/bash

If you dont want to execute the mount command each and every time you boot up, just add that command in /etc/rc.local file.

share|improve this answer

Here's what you should do:

Don't worry about that /media/F866CF6F66CF2CE6 mount point. Instead create a NEW ONE(see point 1)

  1. sudo mkdir /media/*your user name*/newmountpoint

  2. Now, write sudo mount -t "ntfs" -ro "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda3" "/media/*your user name*/newmountpoint"

  3. The important point here is that you mount it as -ro (read-only), and create a new mount point for mounting your Windows drive. No need to install any extra package to mount ntfs file systems and all.

It worked for me. Hope it works for you too.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.