Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded my machine to 13.04 this morning, and now it won't connect to my Wifi. Here's the history:

I installed Ubuntu on my Windows machine using Wubi back in Version 11.10. The Wifi didn't work then, either, but there was a little hack to fix it:

modprobe -r iwlagn
modprobe iwlagn bt_coex_active=0

And since then I just ran that at every startup, and the wifi would connect without any issue. Now when I run it, I get this message:

FATAL: Module iwlagn not found.
FATAL: Module iwlagn not found.

Anyone know what I need to do to fix this?

share|improve this question

1 Answer 1

The intel wireless driver module appears to have been renamed. Try replacing iwlagn with iwlwifi like so:

modprobe -r iwlwifi
modprobe iwlwifi bt_coex_active=0
share|improve this answer
    
Hey Jorge. Thanks for the tip. I tried, but it's a no-go. –  Tony Apr 26 '13 at 15:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.