Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with the dash's background in Raring, instead of blur it shows a greenish pattern. This happens with both active and static blur (installed Unity Tweak Tool to try these). No blur works well but it is confusing, it makes everything hard to read.

I have an onboard ATI Radeon Xpress X1250 graphics card. I haven't installed closed source drivers (none of them show up in the Additional Drivers section of System Settings).

The launcher and the panel also have this problem but only when the dash is open, otherwise they are fine.

Precise and Quantal work fine, I only face this problem in Raring.

Is there anything I can do to fix this other than revert to Precise?

Dash Blur problem

share|improve this question
    
Hey, I am so sorry. There is a small bug in unity-tweak-tool that prevents you from actually changing the dash blur. This bug has been fixed in the version available from PPA though. Hope that helps with your problem. –  jokerdino Apr 26 '13 at 14:19
    
Thanks for your comment @jokerdino. I've reinstalled Ubuntu 13.04 and then installed unity-tweak-tool (version 0.0.5-0~135~raring1) just now from the PPA but I still get the same thing. I'm not sure if it actually switches to static blur. Here's a screenshot. –  Körtepálinka Apr 26 '13 at 18:22
    
Guess it has less to do with dash blur and more to do with graphics card. –  jokerdino Apr 26 '13 at 18:30
    
I installed CCSM and changed blur type that way too, but the problem persists. Only no blur works, but that makes the dash hard to read. –  Körtepálinka Apr 26 '13 at 18:33
2  
I'm having the same problem with the X1250. Please see launchpad bugs.launchpad.net/ubuntu/+source/unity/+bug/1167018 –  John S Gruber Apr 29 '13 at 4:38

2 Answers 2

Open up "system settings". Go to "software $ updates" Click on the "additional drivers" tab Click nvidias proprietary driver instead of X.ORG s server Reboot and you shouldn't run into your system crashing everytime you cick dash home

share|improve this answer
    
No additional drivers show up, I have tried that first. As I said this is an ATI Radeon Xpress X1250 graphics card, I downloaded the drivers from both USC and the AMD/ATI website, but the problem was not solved. –  Körtepálinka May 14 '13 at 20:57

this is not exactly a bug. Is because the graphic card, you see, many years ago the support was dropped, as you can see there are not private drivers and not even specific free drivers, as I supposed you had noticed there are always some graphics related problems. I tested raring and got the exact problem. This kind of problems persist on every OS, the best options are Kubuntu 12.04 and from windows, windows 7.

So far there are not solutions, which would be a new driver.

Maybe something like Mir will perform better, maybe not. Maybe there is a solution I but have had no luck so far.

Truth is there are many abandoned graphic cards and is a problem for many people.

share|improve this answer
    
Manck, thanks for your answer. I'm aware of the lack of support from the vendor but this card has functioned very well up to now on any Ubuntu release so I hope it will be fixed somehow. I'm still on Raring though, just turned the blur off and set a dark colour as the dash background. Thanks again for your input. –  Körtepálinka Jul 13 '13 at 17:31

protected by Community Sep 28 '13 at 23:17

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.