Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded 12.04.2 LTS and burned the iso to dvd, dropped it into the dvd drive then restarted my computer. Everything worked fine and the install process went thru without any errors UNTIL it got the the reboot process. After it finishes install and it then tells you that you need to reboot in order to use the new installation, I click Reboot and it runs thru the process of ending everything so it can reboot and all of the sections shown during this process all come up as "OK" result but it still "hangs" and the system never fully reboots and it just sits there.

Any idea as to why it hangs on the reboot?

share|improve this question
    
I've being using 32Bit version –  Goku Apr 25 '13 at 15:01

1 Answer 1

Make sure you chose the 64 bit version if your computer is 64 and 32 if your computer is 32. This happened to me before the only thing that worked with me was installing ubuntu 12.10 from a usb.

share|improve this answer
    
Same thing was happened to me in UBUNTU 12.10 32 and 64 bit –  Goku Apr 25 '13 at 15:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.