Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question is an exact duplicate of:

I'am trying to install 13.04 via usb; however, when I boot to grub and press install Ubuntu, my screen will flash repeatedly between white and purple and will no proceed any further. So I pressed "e" in the "install Ubuntu" option and changed "quiet splash" to "quiet splash nomodeset" that made me able to recognize the colors in the typical installation process in Ubuntu, but everything seems to be piled up in the upper part of my screen, making it impossible to proceed in the installation. My computer is a Toshiba Satellite S855-S5170 and I attribute this problem to the dual graphics card (AMD Radeon HD 7670M Graphics 2GB DDR3). Thanks for taking the time to help me.

UPDATE 26/04/2013

I managed to install Ubuntu by disabling "Virtualization Technology" in my BIOS (which I believe let's me operate several OS's) and changing in grub2 "quiet splash" to "quiet splash nomodeset". However, when I reboot after installation (I installed the third party software), my screen will start blinking again. So I again changed the command "quiet splash" to "quiet splash nomodeset" but now I end up in what I believe is the terminal. But I do not know how to proceed from here. Again thanks for helping me.

UPDATE 27/04/13

I changed 'quiet splash' to 'nomodeset' as it was suggested, but I did the same thing (i end up in the terminal) Then (inside the terminal) I tried 'startx' but it says that '[KSM] drm report modesetting isnt supported' 'fatal error: no screens found' What can I do now? Thanks for the support.

share|improve this question

marked as duplicate by jokerdino Apr 27 '13 at 16:02

This question was marked as an exact duplicate of an existing question.

Have you tried with an older Ubuntu, ex. 12.10 or 12.04? Also maybe you should try disabling the discrete video card from your Bios.

share|improve this answer
I have tried 12.04 and the installation goes perfect until the end, when I reboot the computer. After I reboot the computer the screen will flash repeatedly between black and purple. I went to my BIOS and I believe I can't disable my discrete video graphics card :( . – Octavio Arriaga Apr 25 '13 at 17:09

Not the answer you're looking for? Browse other questions tagged or ask your own question.