Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Zenbook UX31A and Ubuntu 12.10 upgraded to /latest/ kernel 3.8.6-030806-generic. My USB3 controller is not recongnized and I am stuck with USB 2.0 speeds. Listing of dmesg has no mention of usb followed by number 3 or xhci. Threre are no modules modules containing xhci in mane.

I'll get back with results from Win8, when I reboot next time.

Please help to diagnose.

10:09:48 ~$ lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:04.0 Signal processing controller: Intel Corporation Device 0153 (rev 09)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
00:1f.6 Signal processing controller: Intel Corporation 7 Series/C210 Series Chipset Family Thermal Management Controller (rev 04)
02:00.0 Network controller: Intel Corporation Centrino Advanced-N 6235 (rev 24)

10:09:58 ~$ lsusb
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0eef:7908 D-WAV Scientific Co., Ltd 
Bus 001 Device 004: ID 0bda:0139 Realtek Semiconductor Corp. Card reader
Bus 002 Device 009: ID 0b95:7e2b ASIX Electronics Corp. AX88772B
Bus 002 Device 004: ID 04f2:b368 Chicony Electronics Co., Ltd 
Bus 002 Device 007: ID 8087:07da Intel Corp. 
share|improve this question
    
My kernel parameters are: quiet acpi_osi= splash rootfstype=ext4 pcie_aspm=force drm.vblankoffdelay=1 i915.semaphores=1 nmi_watchdog=0 $vt_handoff –  Matej 'Yin' Gagyi Apr 24 '13 at 20:43

1 Answer 1

See https://help.ubuntu.com/community/AsusZenbook#Not_yet_solved It's a bug in the driver that hasn't been fixed yet (?) or the update hasn't come through.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.