Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First of all, I'm not under ubuntu, but Pear OS 7, (quantal based).
I have a macbook pro 5,5 (late 2009) with an SSD where there are the OSX and Pear OS partitions, and an HDD where I store my OSX home folder (disk named "data").
I tried to follow this guide to be able to access my osx documents, but I'm still not able to do that.
when I access the "data" partition clicking on the icon on Files file manager, then check the folders permission, I see that almost all of them are owned by user id 99 and group dialout (the same group of which I changed the ID following the guide).
Checking on the mac side, folders are owned by the right user and group, uid=501 and gid=20.
is there something I can do to solve this?
thanks for your attention

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

It seems that using UID=99 and GID= 99 solved any problems.
That's strange, but it's working for now (I'm using read only access, just to listen to my music and copy my work files).
Now I have a lot of system users on gdm login screen, but since I'm using autologin it's not a big problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.