Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using an Asus BT211 USB bluetooth adapter on my Dell Inspiron E1505 and I cannot seem to get it running. I've tried many different searches and turned up nothing, at least not for modern versions of Ubuntu. I'm not sure what further information I should post, so please let me know and I'll post it.

I've tried using Ubuntu's bluetooth manager and I've tried using Blueman, neither seem to do the trick. Any ideas?

share|improve this question

You can try this as this line is often used to restart many services:

sudo /etc/init.d/servicename restart
sudo /etc/init.d/bluetooth restart
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.