Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Deluge 1.3.5 on Ubuntu 12.04. I launch Deluge and open the Connection Manager, and after clicking the Start Daemon button I get the following message in a error message box:

Unable to Start Daemon! Deluge cannot find the 'deluged' executable, it is likely that you forgot to install the deluged package or it's not in your PATH.

How can I fix this error?

share|improve this question
"it is likely that you forgot to install the deluged package or it's not in your PATH." so.... please add in the answer to the possible suggestions. – Rinzwind Apr 23 '13 at 17:07
what suggestions to which you are referring? Thanks. – user72691 Apr 23 '13 at 17:10
Hmm I think it should be fairly obvious: did you install the daemon? and is the location where the daemon resides in your PATH? – Rinzwind Apr 23 '13 at 17:11
I do not know how to install the daemon. I need help doing this. Thanks. – user72691 Apr 23 '13 at 17:21
up vote 6 down vote accepted

Deluge has two 'modes' the first is the standalone application or Classic mode and the other is a split client/server model that we refer to as Thinclient mode.

I surmise that you have disabled Classic mode so Deluge is now running in Thinclient mode. If this was your intention you need to install the deluged package via the Terminal:

sudo apt-get install deluged

Otherwise to return to the normal standalone Deluge go to preferences and enable Classic Mode again.

share|improve this answer
Thanks. I see if that corrects the issue. – user72691 Apr 23 '13 at 18:33
Your suggestion worked. Thanks. – user72691 Apr 23 '13 at 18:52

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.