Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have migrated from Linux Mint to Ubuntu 64(KDE installed). I want check my hardware with inxi -F command but it returns : inxi: command not found and as I want to install inxi (sudo apt-get install inxi) it resturns E: Unable to locate package inxi

How can I install it in ubuntu?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

According to the official wiki:

wget ftp://cathbard.com/binary/inxi*.deb
sudo dpkg -i inxi*
sudo apt-get -f install

The last line is not in the wiki but you could need it to resolve some extra dependencies (gawk in my install).

There is also an option to add a repository shared by all debian systems, but it has lots of other packages, mainly themes, you can add it with this commands:

sudo -s
wget -O /etc/apt/sources.list.d/cathbard.list http://cathbard.com/files/cathbard.list
apt-get update && apt-get install cathbard-keyring
share|improve this answer

The official repository has changed. Based on the new wiki instructions, here is how I installed inxi on my Xubuntu 12.04 LTS machine:

sudo apt-add-repository ppa:unit193/inxi
sudo apt-get update
sudo apt-get install inxi
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.