Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I quite often let my computer run, lock the screen and let it download something while I'm away. When I come back, I often forget that my notebook is still running, so I press the key to turn it on.

Before, I had Ubuntu 10.04 (Gnome) which asked me if I want to shutdown when I did this while the computer was still running.

Now, I have Linux Mint 14 (MATE). When I now press the power key while the computer runs, it shuts down. How can I get the same behaviour in MATE that I had before in Gnome?

share|improve this question

closed as off topic by green7, roadmr, vasa1, Rinzwind, TheX Apr 23 '13 at 17:31

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Mint is off-topic. –  user68186 Apr 23 '13 at 14:32
1  
I'm quite sure it is rather a MATE problem / question than a Mint question. –  moose Apr 23 '13 at 15:31
    
By this logic I should ask at Ask Ubuntu about the Word problem I am having in Windows, as Word can run under Wine in Ubuntu. Down-voted. –  user68186 Apr 23 '13 at 16:16
    
Run mate-power-preferences and on the General tab choose what you want it to do when the power button is pressed. By this logic Ubuntu is the swiss army knife of the computing world. Up-voted. –  Mike C. Jun 2 '13 at 14:41
1  
Maybe the solution in this bug report or debian bug 694775 could help, there is a situation where acpid doesn't notify mate-power-manager about the power button event. –  Mike C. Jun 3 '13 at 0:23

1 Answer 1

up vote 2 down vote accepted

I've ran Mint 14 Mate on my laptop for testing purposes. The problem you've pointed is indeed a bug from Mate. With Cinnamon though it all works fine regarding this issue. - Of course this isn't a Ubuntu problem, but I like to point out to you that Mate still has some unexpected issues. Maybe an update will land to solve this nasty problem.

Also, the Mint-forums have no clue nor solution to solve this problem (edit)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.